Video Delivery & Processing Delays
Incident Report for HDPhotoHub
Resolved
All services have been restored to operational status. We're continuing to monitor stability and edge cases. Our vendor is committed to supplying us with an RCA (Root Cause Analysis) of this incident along with their actions to prevent this in the future. We're sorry for the impact this has had on your businesses and will evaluate systems to avoid this in the future.
Posted Nov 04, 2023 - 02:11 PDT
Update
Our team has implemented a workaround that will allow your clients to be able to download the original version of the video that you uploaded. We continue to monitor the updates from our video host and will post updates on that as we receive them.
Posted Nov 03, 2023 - 15:34 PDT
Monitoring
Video downloading and uploading are now available but with degraded performance. We are continuing work to fully restore this service.
Posted Nov 03, 2023 - 08:27 PDT
Update
The vendor we use for video still hasn't fully recovered.
We're seeing improvements in playback of uploaded videos now, but directly downloading the file is still being impacted.
We're working on a direct workaround so your clients will at least be able to download the original version of the video that you uploaded.
Posted Nov 03, 2023 - 05:49 PDT
Update
We are continuing to monitor updates from our video delivery partner and will follow up once the issue is resolved.
Posted Nov 02, 2023 - 17:19 PDT
Update
Our video delivery partner is still working to fully resolve the issue. We will continue to monitor their progress and update as soon as services are fully restored.
Posted Nov 02, 2023 - 11:27 PDT
Identified
We are currently experiencing an issue with Video delivery and processing. Our team is in touch with our video delivery partner who is working on a resolution. We are closely monitoring the situation and will follow up when they have resolved the issue.
Posted Nov 02, 2023 - 07:19 PDT
This incident affected: Web Services.